Intermittent Issues Logging into ZoomInfo Platform
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 15:26 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2022 - 10:35 EST
Investigating
We are aware of the intermittent site issues affecting some users' ability to log in to the ZoomInfo platform.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Jan 24, 2022 - 10:03 EST
This incident affected: Sales.