Chorus - Call Processing Issues
Incident Report for ZoomInfo
Resolved
We have identified the issue and calls should now be processing in real-time. We will be monitoring the results closely.
Posted Apr 12, 2024 - 20:17 EDT
Investigating
We are currently investigating an issue impacting Chorus call processing. Customers may see calls showing in "Live" status and not accessible to view after the call has completed. All impacted calls were recorded and will be available once we have resolved this incident.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Apr 12, 2024 - 20:01 EDT
This incident affected: Chorus.