ZoomInfo Intermittent Email Delays
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 21:14 EST
Monitoring
A fix has been implemented and users should now receive all platform emails without issue.

If you require a password reset email, you can request a new link at https://login.zoominfo.com/forgot-password.
Posted Jan 19, 2022 - 20:55 EST
Investigating
We are aware of and currently investigating an issue causing some ZoomInfo Platform emails (including Password Reset Emails, Welcome Emails, and Alert Emails) to be delayed or not be delivered to users.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Jan 19, 2022 - 18:03 EST
This incident affected: Sales.