Intermittent ZoomInfo Platform Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 16:40 EST
Monitoring
We have implemented a fix for the company search, intent search, and scoops issues.

Users may still see delays in exports which we are actively working to resolve now.
Posted Mar 05, 2021 - 15:43 EST
Update
We are continuing to work on a fix for this issue. Currently, users may experience intermittent issues with Company Search, Scoops, Intent Search, and Export Delays.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Mar 05, 2021 - 14:31 EST
Update
We are continuing to work on a fix for this issue. Currently, users may experience intermittent issues with Company Search, Scoops, and Intent Search.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Mar 05, 2021 - 13:54 EST
Update
We are continuing to work on a fix for this issue.
Posted Mar 05, 2021 - 13:00 EST
Identified
We have identified and are actively working on a resolution for the intermittent search issues. Company search functionality should be returning and we are actively working to resolve Intent search functionality.
Posted Mar 05, 2021 - 12:48 EST
Investigating
We are aware of the intermittent site issues affecting some user’s ability to conduct searches.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Mar 05, 2021 - 12:09 EST
This incident affected: Operations (ZoomInfo Enterprise API) and Sales.