Platform Latency
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 17:07 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2020 - 16:53 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2020 - 16:17 EDT
Investigating
Our platform is experiencing some latency. We are investigating the issue and should be up and running at full speed shortly.
Posted Sep 15, 2020 - 15:47 EDT
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg, ZoomInfo ReachOut).