ZoomInfo Intermittent Platform Latency
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 14:43 EST
Monitoring
A fix has been implemented so that users should no longer be experiencing platform latency. We are continuing to monitor closely on our end.
Posted Jan 19, 2022 - 13:03 EST
Investigating
We are aware of the intermittent site issues causing platform latency for some users.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Jan 19, 2022 - 12:56 EST
This incident affected: Sales.