ZoomInfo 2.0 - Platform Latency
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 17:20 EST
Monitoring
A fix has been implemented and users should no longer see latency on the ZoomInfo 2.0 platform. We are continuing to monitor from our side.
Posted Jan 21, 2021 - 16:07 EST
Investigating
Our ZoomInfo 2.0 platform is experiencing some latency. We are investigating the issue and the platform should be up and running at full speed shortly.
Posted Jan 21, 2021 - 15:16 EST