Welcome Email and Password Reset links redirect issue
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 18:25 EDT
Investigating
We are currently investigating an issue in which password reset and welcome emails contain links that are inadvertently redirecting users to the login page before a new password can be entered.
Posted Jun 29, 2020 - 17:09 EDT
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg).