Issue with file upload functionality
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Oct 26, 2020 - 11:39 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 26, 2020 - 11:35 EDT
Investigating
We are currently investigating an issue affecting some users' ability to upload files to our platform.
Posted Oct 26, 2020 - 11:28 EDT
This incident affected: Sales.