Intermittent Issues with ZI Chat Analytics
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted May 21, 2022 - 08:57 EDT
Identified
We are currently experiencing intermittent sync issues with the Analytics feature within ZI Chat. Data beginning on May 17th may not yet be available within Analytics.

Our Engineering team is actively working on this and we expect all data from this week to be synced by this Saturday, May 21st. We apologize for any inconvenience this has caused.
Posted May 19, 2022 - 09:02 EDT
This incident affected: ZoomInfo Chat.