Intermittent ZoomInfo Platform Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 15:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2021 - 15:55 EDT
Update
Our engineering team is continuing to investigate the intermittent site issues impacting a small subset of user's login and search functionality.
Posted Mar 25, 2021 - 14:08 EDT
Update
Our engineering team is continuing to investigate the intermittent site issues.
Posted Mar 25, 2021 - 12:36 EDT
Investigating
We are aware of the intermittent site issues affecting some user’s ability to login or conduct searches.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Mar 25, 2021 - 11:00 EDT
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg).