ZI Chat - Intermittent Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted May 16, 2022 - 16:08 EDT
Monitoring
We believe this to be related to an issue experienced by one of our third party vendors at this time. The issue has now subsided and we are continuing to monitor ZI Chat stability.
Posted May 16, 2022 - 15:41 EDT
Investigating
We are aware of an issue with ZI Chat currently being unresponsive.

Our Engineering team is actively investigating and working to get this issue resolved as soon as possible.
Posted May 16, 2022 - 15:20 EDT
This incident affected: ZoomInfo Chat.