Intermittent List Processing Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Apr 09, 2020 - 11:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2020 - 11:58 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 09, 2020 - 11:49 EDT
Investigating
We are aware of the intermittent issues affecting some user’s ability to build lists on the platform.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Apr 09, 2020 - 11:08 EDT
This incident affected: Sales.