Platform Latency
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Dec 04, 2020 - 13:07 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2020 - 13:03 EST
Investigating
Our platform is experiencing some latency with Advanced Search. We are investigating the issue and the platform should be up and running at full speed shortly.
Posted Dec 04, 2020 - 12:55 EST
This incident affected: Sales.