Engage Platform Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 18:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2021 - 16:53 EDT
Investigating
We are actively investigating issues on the ZoomInfo Engage platform, including issues loading and adding contacts to Salesflows.

Our Engineering team is actively investigating and working to resolve as soon as possible.
Posted Oct 13, 2021 - 16:13 EDT
This incident affected: Engage.