Chorus - Intermittent Recording Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted May 24, 2022 - 09:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2022 - 22:23 EDT
Investigating
We are experiencing additional issues with meetings being recorded via the Chorus Notetaker. Our Engineering team is actively working with our partners at Zoom to resolve this issue.

In the interim, customers are able to use the Livestream functionality of our native Zoom integration. For questions or assistance in setting up this integration, please contact the Support team at chorussupport@zoominfo.com.
Posted May 23, 2022 - 16:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2022 - 04:00 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 23, 2022 - 00:00 EDT
Investigating
The team is continuing its investigation into issues around recordings that are being missed for clients utilizing our Notetaker to record meetings.

Please know our engineering teams are working hard to resolve the underlying issues and get everything up and running as soon as possible.
Posted May 20, 2022 - 14:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2022 - 13:20 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 20, 2022 - 12:54 EDT
Investigating
We are aware of intermittent issues impacting Chorus recordings. During this time, users may experience issues with our Notetaker successfully joining calls.

Please know our engineering teams are working hard to resolve the underlying issues and get everything up and running as soon as possible.
Posted May 20, 2022 - 12:16 EDT
This incident affected: Chorus.