Login Errors
Incident Report for ZoomInfo
Resolved
The "Login Failed" issue on platform login has been resolved.
Posted Jan 15, 2021 - 15:25 EST
Monitoring
A fix has been implemented to address the login errors. Users should no longer receive an error on login.

We are continuing to actively monitor this.
Posted Jan 15, 2021 - 11:50 EST
Update
We are continuing to investigate this with the highest urgency.
Posted Jan 15, 2021 - 11:37 EST
Investigating
We are actively investigating "Login Failed" errors that some users are experiencing when trying to login to the platform.
Posted Jan 15, 2021 - 11:24 EST
This incident affected: Sales.