Intermittent Issues Logging into ZoomInfo Platform
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 14:22 EDT
Monitoring
Our vendor has implemented a fix and we are monitoring the results.
Posted Jun 11, 2021 - 13:18 EDT
Investigating
We are aware of intermittent site issues affecting some users' ability to login. Users may be seeing the error: "503 Service Temporarily Unavailable"

This appears to be related to an issue with one of our vendors. Our Engineering team is actively investigating as well as we'll continue to provide updates as we have them.
Posted Jun 11, 2021 - 12:34 EDT
This incident affected: Sales.