ZoomInfo Intermittent Platform Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 11:43 EST
Monitoring
Platform latency has decreased and previously impacted users should no longer be seeing latency. We are continuing to monitor closely.
Posted Jan 05, 2022 - 11:11 EST
Investigating
We are aware of the intermittent site issues causing platform latency.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Jan 05, 2022 - 10:12 EST
This incident affected: SalesOS.