ZoomInfo Export Delays
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jul 06, 2022 - 15:09 EDT
Monitoring
We have identified and implemented a fix to address the delays in exporting.

With this fix now in place, all queued up exports will begin to process through. Users may still see jobs in processing state while the backlog of exports is worked through but all jobs should complete.
Posted Jul 06, 2022 - 11:29 EDT
Investigating
We are aware of the intermittent issues causing delays in some exports from ZoomInfo. Specifically, larger Person and Company exports, as well as Scoops and Intent exports, may be delayed in processing.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Jul 06, 2022 - 10:20 EDT
This incident affected: Sales.