Intent Export Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 07:47 EST
Update
We are continuing to investigate this issue.
Posted Nov 24, 2020 - 11:48 EST
Investigating
We are currently experiencing intermittent issues processing exports of Intent data. Please know we are working with our cloud provider to resolve the issue as quickly as possible.
Posted Nov 24, 2020 - 08:23 EST
This incident affected: Sales.