Neverbounce Intermittent Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 22:19 EDT
Monitoring
Our team has identified the issue and has implemented a fix. We are actively monitoring results.
Posted Jul 16, 2021 - 16:22 EDT
Update
Our team is continuing to look into the root cause of the issue effecting the Neverbounce platform.
Posted Jul 16, 2021 - 16:02 EDT
Investigating
We are currently experiencing issues that are affecting dashboard and API traffic within the Neverbounce platform. Our engineering team is actively looking into this issue.
Posted Jul 16, 2021 - 14:00 EDT