ZoomInfo Intermittent Platform Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 08:51 EST
Monitoring
A fix has been implemented and queued exports are processing through. We are continuing to monitor the results closely.
Posted Jan 21, 2022 - 07:55 EST
Investigating
We are currently investigating intermittent issues impacting some ZoomInfo platform exports from completing (including Contact, Company Scoops, and Intent exports).

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Jan 21, 2022 - 07:31 EST
This incident affected: SalesOS.