Engage - Login Issue
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 17:48 EDT
Monitoring
A fix has been implemented and users should now be able to access Engage without issue. We are monitoring the results closely.
Posted Jul 26, 2022 - 17:20 EDT
Identified
We have identified the issue causing access issues to Engage and are working on a fix.
Posted Jul 26, 2022 - 17:15 EDT
Investigating
We are currently investigating issues users are facing accessing Engage and getting looped back to the login page.

Please know our engineering teams are working hard to resolve the underlying issues and get everything up and running as soon as possible.
Posted Jul 26, 2022 - 16:59 EDT
This incident affected: Engage.