ZoomInfo Login and Password Reset Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 14:39 EDT
Monitoring
We have identified the issue and have released a fix that allows for all password combinations. We are monitoring the results on our side.
Posted Oct 14, 2021 - 14:14 EDT
Investigating
We are currently investigating an issue related to login failures and password resets for some users. We have identified that issue to be related to passwords with specific special characters (like + and &).

If your password contains these characters, please reset a new password via our password reset page: https://login.zoominfo.com/forgot-password.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Oct 14, 2021 - 13:34 EDT
This incident affected: Sales.