Sendgrid Outage
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 17:16 EDT
Investigating
Sendgrid is currently reporting a major outage in their email delivery service. This is impacting our ability to send platform welcome emails, password reset emails, and other automated notifications from the application. We are monitoring the situation and are investigating potential workarounds.
Posted Jul 28, 2020 - 10:14 EDT