Login Errors
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 09:29 EST
Monitoring
A fix for the "Login Failed" errors has been released. We are continuing to monitor logins.
Posted Jan 15, 2021 - 08:47 EST
Identified
We have released a change to address this issue and are seeing decreased instances of "Login Failed" errors. We are continuing to actively monitor this.
Posted Jan 15, 2021 - 08:40 EST
Update
We are continuing to investigate this error with the highest priority.
Posted Jan 15, 2021 - 08:31 EST
Investigating
We are actively investigating "Login Failed" errors that some users are experiencing when trying to login to the platform.
Posted Jan 15, 2021 - 08:25 EST
This incident affected: Sales.