TalentOS - Intermittent Platform Latency
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted May 04, 2022 - 14:06 EDT
Monitoring
TalentOS latency has decreased and we continuing to monitor closely.
Posted May 04, 2022 - 13:45 EDT
Investigating
We are currently investigating intermittent platform latency impacting the TalentOS platform.

Please know our engineering teams are working hard to resolve the underlying issues and get everything up and running as soon as possible.
Posted May 04, 2022 - 13:31 EDT
This incident affected: SalesOS.