Platform Latency
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 14:17 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 28, 2020 - 13:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2020 - 13:40 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 28, 2020 - 13:21 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2020 - 11:53 EDT
Update
We are continuing to investigate this issue.
Posted Jul 28, 2020 - 11:30 EDT
Investigating
Our platform is experiencing some latency in our search functionality. We are investigating the issue and expect to have it resolved shortly.
Posted Jul 28, 2020 - 10:28 EDT
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg, ZoomInfo ReachOut).