Intermittent Issues with ZI Chat Analytics
Incident Report for ZoomInfo
Resolved
All data has now been fully processed and this incident is resolved.
Posted May 26, 2022 - 10:13 EDT
Update
The underlying issue has been addressed for all current data. We are expecting any back logged data to be fully processed by May 26th.
Posted May 25, 2022 - 09:58 EDT
Identified
We are continuing our investigation into the intermittent sync issues affecting the Analytics feature within ZI Chat. Data for majority of our customers is expected to be available on the platform by May 24 (Tuesday) morning EST. Some customers might continue to view partial data, all of which are expected to be resolved by May 26 (Thursday) morning EST.

Please know our engineering teams are working hard to resolve the underlying issues and get everything up and running as soon as possible. Feel free to reach out to our support team at chatsupport@zoominfo.com or Z-bot for any questions.
Posted May 23, 2022 - 08:14 EDT
This incident affected: ZoomInfo Chat.