2 Factor Authentication Delays
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 17:43 EST
Update
We are continuing to monitor the issue with a service provider that is effecting logins to the ZoomInfo Powered by DiscoverOrg and Engage platforms.
Posted Nov 30, 2020 - 13:47 EST
Monitoring
One of our service providers is experiencing an outage on their side which may impact delivery of 2 Factor Authentication codes for the login process. We are actively monitoring and will continue to post updates here.
Posted Nov 30, 2020 - 13:32 EST
This incident affected: Sales and Engage.