ZoomInfo Platform Login Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 12:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2020 - 11:42 EDT
Identified
We have identified the issue is related to a global outage of several services on Google Cloud Platform.
Posted Apr 08, 2020 - 11:40 EDT
Investigating
We are aware of the intermittent site issues affecting some user’s ability to login.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Apr 08, 2020 - 10:33 EDT
This incident affected: Operations (ZoomInfo Enterprise API, Ringlead) and Sales.