Intermittent Platform Latency
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 22:12 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2021 - 18:25 EST
Investigating
We are aware of the intermittent site issues causing latency for some users.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Mar 02, 2021 - 15:31 EST
This incident affected: SalesOS.