Intermittent ZoomInfo Platform Login Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 19:40 EDT
Update
Our vendor has implemented a fix on their side and we are monitoring for results.
Posted Apr 28, 2021 - 17:22 EDT
Update
Our vendor has reopened the investigation into the 1009 error that some users may experience when accessing the platform. We are actively monitoring the situation with our vendor and will provide updates as we receive information from the team.
Posted Apr 28, 2021 - 16:58 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 28, 2021 - 14:38 EDT
Monitoring
Our vendor has implemented a fix on their side and we are monitoring for results.
Posted Apr 28, 2021 - 14:10 EDT
Identified
Our team has identified the issue that is stemming from an outage one of our vendors is experiencing. We are actively monitoring the situation with our vendor and will provide updates as we receive information from the team.
Posted Apr 28, 2021 - 13:32 EDT
Investigating
We are currently investigating reports of an issue where some users are running into issues with accessing the platform, and may be running into a 1009 Cloudflare error.
Posted Apr 28, 2021 - 13:29 EDT
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg).