ZoomInfo | Exports and Search

Incident Report for ZoomInfo

Resolved

Engineering has released and validated a fix for this issue. Users should now be able to use the platform as expected.
Posted Feb 27, 2025 - 15:30 EST

Monitoring

A fix has been implemented to address the issue. Exports and Advanced Search should be functioning as expected moving forward. During this time, some background processes, as well as Copilot Chat, may not function as expected. We are going to monitor the fix to ensure these features continue to function as expected.
Posted Feb 27, 2025 - 13:26 EST

Identified

Engineering has identified the issue and is working on a resolution to address the issues with Advanced Search and Exports.
Posted Feb 27, 2025 - 12:56 EST

Investigating

We are aware of and investigating an issue impacting exports and Advanced Search from loading as expected on Sales, Marketing, and Talent.
Posted Feb 27, 2025 - 12:38 EST
This incident affected: Sales, Talent, and Marketing.