Chorus - Login Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 19:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2022 - 18:55 EDT
Investigating
We are currently investigating reports of users being unable to access Chorus. Users are receiving the following error message:

"Authentication was not possible. Please check with support (16181)".

Please know our engineering teams are working hard to resolve the underlying issues and get everything up and running as soon as possible.
Posted Jul 25, 2022 - 18:30 EDT
This incident affected: Chorus.