Intermittent ZoomInfo Platform Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 14:00 EST
Monitoring
Google Cloud outage seems to have been resolved and issues impacting the Engage platform, ZoomInfo platform, and Enterprise API should be resolved.

We are continuing to monitor closely.
Posted Nov 16, 2021 - 13:16 EST
Investigating
We are aware of intermittent site issues affecting the ZoomInfo platform, Engage platform, as well as Enterprise API.

We believe this is related to a Google Cloud outage. Please know our engineering teams are investigating and working hard to resolve these issues. We will post additional updates as we have them.
Posted Nov 16, 2021 - 13:01 EST
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg) and ZoomInfo Enterprise API, Engage.