Intermittent ZoomInfo Platform Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 17:01 EDT
Monitoring
Our team has implemented a fix and we are monitoring results.
Posted Apr 26, 2021 - 15:02 EDT
Investigating
We are aware of the intermittent site issue affecting some user’s ability to access corporate hierarchies on company profiles.

Please know our engineering teams are working hard to resolve this issue and get this feature back up and running as soon as possible.
Posted Apr 26, 2021 - 14:51 EDT
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg).