ZoomInfo - CRM Exports
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 22:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2022 - 20:58 EDT
Update
We are continuing to investigate intermittent errors users are experiencing when exporting to a CRM from the ZoomInfo platform.
Posted Sep 21, 2022 - 17:06 EDT
Investigating
We are aware that some users may be experiencing an error when exporting to a CRM from the ZoomInfo platform.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Sep 21, 2022 - 14:50 EDT
This incident affected: Sales, Talent, and Marketing.