ZoomInfo Emails
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 12:21 EST
Monitoring
Emails are now sending successfully. We are continuing to monitor from our side.
Posted Jan 11, 2021 - 11:53 EST
Update
We are continuing to investigate this issue.
Posted Jan 11, 2021 - 11:51 EST
Investigating
We are actively investigating an issue surrounding ZoomInfo automated emails not sending successfully. Password reset emails are currently impacted by this.
Posted Jan 11, 2021 - 11:43 EST
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg).