Intermittent login issues for users in Pakistan
Resolved
This incident has been resolved.
Posted Jul 31, 2025 - 13:25 EDT
Investigating
We are currently aware of and investigating an issue with a third-party vendor impacting some users' ability to access our platform consistently from Pakistan. Our engineering team is working on solutions, and we will post updates as they become available.
Posted Jul 25, 2025 - 11:36 EDT