RingLead- Dynamics Connection Issue
Incident Report for ZoomInfo
Resolved
Our Engineering team has confirmed that the fix deployed has resolved the issue and the Dynamics connection should be working as expected.
Posted Feb 07, 2024 - 16:43 EST
Monitoring
The Engineering team has deployed a fix for the issue impacting the Dynamics connection with Ringlead and the Dynamics connection should now be working as expected. The Engineering team will continue to monitor the results of the fix to ensure the issue is fully resolved. Thank you again for your patience as we worked to resolve this issue!
Posted Feb 07, 2024 - 16:13 EST
Identified
Our Engineering team has identified the cause of the Dynamics connection issue and are working on releasing a fix to resolve it. We will provide an update as soon as possible. Thank you for your patience as we work to resolve the issue.
Posted Feb 07, 2024 - 16:02 EST
Investigating
Our Engineering team is currently investigating an issue causing an issue with Ringlead connecting with Dynamics. This issue will impact all customers that are connecting Dynamics with Ringlead and users may see an error message displayed. We will provide updates as soon as we have them. Thank you for your patience as we work to resolve this issue.
Posted Feb 07, 2024 - 15:57 EST
This incident affected: OperationsOS (Ringlead).