Bulk Export Timeouts
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 12:20 EDT
Monitoring
A fix has been implemented and we are monitoring results.
Posted Jul 16, 2021 - 09:35 EDT
Identified
Our team has identified the issue and are actively working on a fix.
Posted Jul 16, 2021 - 09:31 EDT
Investigating
We are actively investigating intermittent timeouts on bulk exports from ZoomInfo.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Jul 16, 2021 - 09:09 EDT
This incident affected: ZoomInfo Integrations (Salesforce, Marketo).