ZoomInfo Corporate Website Incident [zoominfo.com]
Incident Report for ZoomInfo
Resolved
The issues affecting the zoominfo.com website have been resolved.
Posted Oct 22, 2024 - 18:04 EDT
Investigating
We are aware of and investigating an issue with the zoominfo.com website. Users may experience an error when trying to access this URL. The ZoomInfo platforms (SalesOS, MarketingOS, TalentOS) are currently functioning without issue and can be accessed via login.zoominfo.com.

Please know our Engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Oct 22, 2024 - 16:14 EDT