Intermittent Engage Platform Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 15:03 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2022 - 13:01 EST
Identified
The issue has been identified and the team is actively working on a fix for the issue.
Posted Jan 13, 2022 - 12:27 EST
Investigating
We are aware of the intermittent site issues that are affecting the ability to send emails out of the Engage platform.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Jan 13, 2022 - 11:38 EST
This incident affected: Engage.