Intermittent Engage Platform Issues
      
    
    
      
      
        
          
            Resolved
          
          
            
              This incident has been resolved.
            
            
              Posted Jun 16, 2022 - 18:06 EDT
            
           
         
        
          
            Monitoring
          
          
            
              A fix has been implemented and we are monitoring the results.
            
            
              Posted Jun 16, 2022 - 14:06 EDT
            
           
         
        
          
            Identified
          
          
            
              The issue has been identified and a fix is being implemented.
            
            
              Posted Jun 16, 2022 - 14:00 EDT
            
           
         
        
          
            Investigating
          
          
            
              We are aware of the intermittent site issues that are causing email and syncing delays that may prevent records from being searchable shortly after creation.
Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
            
            
              Posted Jun 16, 2022 - 13:52 EDT
            
           
         
      
        
          This incident affected: Engage.