We have released a fix so that all new calls are being processed in real-time. All previously recorded calls that were impacted are currently being processed through and should reflect in the Chorus platform.
Posted Sep 09, 2024 - 15:56 EDT
Identified
We have identified the cause of the call processing delays and are actively working on a fix.
All calls continue to be recorded without issue and will be processed once the incident is resolved.
Posted Sep 09, 2024 - 15:15 EDT
Investigating
We are currently investigating an issue impacting call processing within the Chorus application. Currently, some customers may see some calls take an extended period of time to show as recorded and processed in the Chorus application. All calls are being recorded as expected at this time and our investigation is specifically into the call processing post recording.
Thank you for your patience as we work to resolve this issue. Our Engineering team is investigating these issues urgently and we will provide updates as soon as we have them.