ZoomInfo - Large List Processing Issues

Incident Report for ZoomInfo

Resolved

This issue has been resolved.

Though we don't expect to see many failed jobs, If you do see a failed message please retry that export/list.
Posted Aug 04, 2026 - 19:19 EDT

Monitoring

We have implemented mitigation steps on our end and are currently monitoring the results. Though we don't expect to see many failed jobs, If you do see a failed message please retry that export/list.
Posted Aug 04, 2026 - 19:06 EDT

Update

We are continuing to work with our vendor while still exploring mitigation strategies on our end. We will continue to post updates as we have them. We appreciate your patience and understanding as we explore solutions and work with our vendor.
Posted Aug 04, 2026 - 16:59 EDT

Identified

We've identified this List processing issue is due to an issue one of our third party vendors is experiencing. We are both working with our vendor for updates and investigating mitigation strategies on our end where possible. We expect Jobs that experience issues will be queued for retry once the issue is resolved.
Posted Aug 04, 2026 - 15:41 EDT

Investigating

We are aware of and currently investigating an issue causing processing issues on large list processing including CSV Exports, ListMatch, Audience creation. During this time you may see processing delays/failures when processing large lists/exports within the ZoomInfo Platforms. We will continue to post updates as we have them.
Posted Aug 04, 2026 - 15:29 EDT