Platform Latency
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Sep 04, 2020 - 15:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2020 - 15:23 EDT
Investigating
Our platform is experiencing some latency. We are investigating the issue and the platform should be up and running at full speed shortly.
Posted Sep 04, 2020 - 15:05 EDT
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg, ZoomInfo ReachOut).