Chorus - Zoom.US Call Streaming Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 11:06 EST
Monitoring
A fix has been implemented and Zoom.US Chorus calls should now be streaming. We are monitoring the results closely.
Posted Jan 23, 2023 - 10:38 EST
Identified
The issue has been identified as related to a a third party partner outage and we are working closely with them to resolve.
Posted Jan 23, 2023 - 08:20 EST
Investigating
We are aware of and currently investigating an issue impacting call streaming for Zoom.US customers. Chorus will continue to record the majority of calls via a non-streaming recording.

Please know our Engineering teams are working closely with our third party partners to resolve these issues and get everything up and running as soon as possible.
Posted Jan 23, 2023 - 04:30 EST
This incident affected: Chorus.